Uploaded image for project: 'PHP_NETCURL'
  1. PHP_NETCURL
  2. NETCURL-345

Remove SSL verification configuration for older PHP

    XMLWordPrintable

Details

    • Task
    • Status: Done (View Workflow)
    • Medium
    • Resolution: Done
    • None
    • 6.1.5
    • None
    • None
    • netcurl-6.1.5

    Description

      Currently ssl verification is considering correct values for curl if PHP is older or newer than PHP 5.4.11 where this setup was initially deprecated. By means NETCURL_CURLOPT_SSL_VERIFYHOST could be set to either 2 or 1 to get the proper security setup. As 5.4 is severly obsolete, it's also time to remove this from netcurl.

      https://github.com/Tornevall/tornelib-php-netcurl/issues/11

      Attachments

        Activity

          People

            Unassigned Unassigned
            Tornevall Tomas Tornevall
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Git Integration